Excel : Les manipulations élémentaires

Points abordés dans cet article

  • Écriture d’une formule
  • Écriture d’une formule avec la souris
  • Copie d’une formule
  • Listes automatiques
  • Copie multiple d’une cellule avec Copier/Coller
  • Fonction Somme

Cet article présente les notions à bien comprendre pour commencer à travailler avec le tableur Excel, quelle que soit la version du tableur de Microsoft, les concepts de base restent les mêmes.

Écriture d’une formule

Deux nombres sont écrits en C2 et C3. Pour obtenir leur somme dans la cellule C5 :

  • Placer le curseur sur la cellule où le résultat doit apparaître (C5) ;
  • Écrire la formule =C2+C3 et valider avec la touche ENTREE ;
  • Le résultat (7000) apparaît dans la cellule où la formule est écrite.

1formule

Si la valeur de l’un des nombres est modifiée,  le résultat de l’opération est mis à jour automatiquement.

Remarque : Sans le signe ‘=’ devant le premier numéro de cellule, la formule est considérée comme un libellé.

Écriture d’une formule avec la souris

Pour écrire la formule =C2+C3 en C5,  procéder ainsi :

  • Cliquer sur la cellule où doit apparaître le résultat (C5) ;
  • Saisir ‘=’ ;
  • Cliquer sur la première cellule à additionner (C2) . La formule=C2 apparaît en haut de l’écran dans la barre de formule ;
  • Saisir ‘+’ ;
  • Cliquer sur la deuxième cellule à additionner (C3). La formule =C2+C3 apparaît en haut de l’écran dans la barre de formule ;
  • Cliquer sur la coche pour valider la formule ou valider avec la touche ENTREE.

    Autre exemple :

Ci-dessous, nous calculons une TVA et un total TTC :

3calcultva

Copie d’une formule

Sur l’exemple ci-dessous, la formule en C5 peut être obtenue par copie de la formule en B5.

Excel adapte la formule (=B2-B3) automatiquement. La formule copiée devient  =C2-C3.

4copieformule

 

L’adaptation se fait suivant la règle suivante :

La distance entre la formule et les cellules référencées reste constante.

5adaptationformule

 

Pour copier la formule :

  • Cliquer sur la formule.
  • Placer le curseur sur le carré noir en bas à droite, puis faire glisser vers la droite.

Listes automatiques

Certaines listes s’obtiennent automatiquement :

  • JANVIER, FEVRIER, MARS,…
  • LUNDI, MARDI, MERCREDI,…
  • Écrire Janvier en B1
  • Faire glisser le carré noir en bas à droite de la cellule.

6liste1

On obtient :

7liste2

 

Copie multiple d’une cellule avec Copier/Coller

Lorsqu’on doit copier une formule à un endroit qui n’est pas adjacent à la formule, il faut utiliser les commandes Edition/Copier et Edition/Coller (ou les icônes correspondantes ou CTRL+C  et CTRL+V) :

  • Cliquer sur la cellule à copier (B5) ;
  • Cliquer le menu Edition ;
  • Cliquer Copier ;

Placer le curseur sur la première cellule où la formule doit être recopiée (C5) et déplacer la souris tout en appuyant dessus pour sélectionner le champ où doit être effectuée la copie ;

  • Cliquer le menu Edition ;
  • Cliquer Coller.

8copiercoller1

Fonction =Somme (début:fin)

Pour calculer la somme de plusieurs cellules adjacentes, on utilise la fonction =SOMME(début:fin).

9copiercoller2

Écriture de la formule

  • S’assurer que le menu n’apparaît pas ;
  • Cliquer sur la cellule où le résultat doit apparaître (B7 sur l’exemple) ;
  • Frapper au clavier: =SOMME(
  • Cliquer sur la première cellule du champ à sommer (B2 sur l’exemple) ;
  • Définir le champ en déplaçant la souris vers la fin du champ tout en appuyant sur la souris ;
  • Compléter la formule en frappant la parenthèse fermante  ‘)’ ;
  • Valider en appuyant sur la touche ENTREE.

Pour obtenir les totaux de FEVRIER,MARS et AVRIL, copier la formule de B7 en C7, D7, E7.

10formule

 

Les totaux par ligne s’obtiennent de la même façon.

Publicités
%d blogueurs aiment cette page :